Streamer not available - How to fix?

Hi Guys! All of our scenario says that ‘Streamer is not available’ what does that mean? We can’t test out the new templates both for text and email because of this. Please help.

Hey, @Mystical_Forest_Port ,
I hope everything is going well for you.

There could be a problem with the streaming API service; it would be great if you could provide a screenshot or more details about the scenario.
Regards…

1 Like

Welcome to the Make community!

1. Screenshots of module fields and filters

Please share screenshots of relevant module fields and filters in question? It would really help other community members to see what you’re looking at.

You can upload images here using the Upload icon in the text editor:
Screenshot_2023-10-07_111039

2. Scenario blueprint

Please export the scenario blueprint file to allow others to view the mappings and settings. At the bottom of the scenario editor, you can click on the three dots to find the Export Blueprint menu item.

Screenshot_2023-08-24_230826
(Note: Exporting your scenario will not include private information or keys to your connections)

Uploading it here will look like this:

blueprint.json (12.3 KB)

3. And most importantly, Output bundles

Please provide the output bundles of the modules by running the scenario, then click the white speech bubble on the top-right of each module, save the bundle contents in your text editor as a bundle.txt file, and upload it here into this discussion thread.
Screenshot_2023-10-06_141025

Providing the output bundles will allow others to replicate what is going on in the scenario even if they do not use the external service.

Following these steps will allow others to assist you here. Thanks!

2 Likes

i have similar issu…

any idea ?

“I have the same problem! I don’t understand it because I created a simple webhook, and it shouldn’t be giving this error message.”

For quicker assistance with technical issues like these, you may want to contact support directly. They respond very quickly and update you frequently on the status of their investigation.

Hope you can share the resolution with us if you manage to solve this problem!

1 Like

Hello @Mystical_Forest_Port @Franck @Guilherme_Galdino :wave:

If you’re still experiencing this issue, could you please try the following:

  • Log out of the apps you’re using on Make.
  • Log out of Make.
  • Clear your cache and cookies.
  • Lock back into all the services.

If these steps don’t resolve the issue, please open a ticket with us as suggested by @samliew. This might require a more thorough investigation and our support team has the right tools to dig deeper and potentially escalate this.

Thank you very much :raised_hands:

2 Likes

That helped me too. :slight_smile: Thank you @Michaela :four_leaf_clover:

2 Likes

Heya @Svetlanik :wave:

Awesome to hear that this helped get things up and running for you. Thanks a lot for letting us know :pray:

1 Like