The team drive folder is not found in the list

I don’t see the Google Team Drives folder in the list. but in the browser I can still access it manually
Currently my access permission is “contributor”

Hi @KyKy,

Under “Choose a Drive” you need to select “Google Shared Drive” as Team drives only show up if you are part of the team.

After that you will have different settings and you should see the Team drive.

P.S. “Shared with me” is for shares when you are not in the team the share originated from.

1 Like