Can't find Make Documentation on Invision Community

I’m looking for the documentation for Invision Community. When I click on the documentation at this link, it just goes to the same page.

I’m just looking for basics on how to setup the connection. Thanks in advanced.

Hello @yazzi,

This is likely all the documentation you will find for Invision hosted by Make.
The Invision API documentation should be helpful in combination with your current knowledge of the product.

I’ve asked and they said invision community does not host information about Make. The IC API documentation does not have any resources on how to connect a make module to IC. Thanks tho.

Some integrations do not have a help page for it yet.

For quicker assistance with bugs and technical issues like this, you may want to contact support directly to hopefully speed things up.


yeah, that’s the first thing I did, but usually support takes a week if they even answer me… that’s why I’m asking the community.

To set up the connection to the service, you find the module, add it to your canvas, and the first time you add it you’ll be prompted to create the connection. Usually that means logging in via OAUTH or it may ask for an API key and a couple other pieces of info. Have you tried adding the module already?


@Donald_Mitchell Yes, i’ve tried adding the module. I have the api key, but it’s asking for my community name which i’ve correctly inputted and have tested a variety of variations, but it’s continues to deliver the message, " This community community is not available." which is why I’m looking for documentation on why this would appear and how to troubleshoot.

thanks so much for responding. cheers.

Well, without support and/or someone with more Invision experience can help you out, my next thought would be to load up Postman just to verify the API is accessible.

When you created the API key, did it ask for specific scopes or endpoints you wanted it to have access to? If so, the selection may be too limited, preventing Make from validating the connection.

If that’s the case maybe try creating another key with full access, just to see if that might be the problem.

It looks like you’re using the self-hosted version so if that’s the case, there might be some logs that are generated when you attempt your connection that might help you figure out what’s going on.


@Karim fixed it for me. Not all of my endpoints were enabled.


That’s great, glad you hear you got it all sorted out!