Can't map Google Sheet values with next step

Hi all,
Is there something specific I need to do with the info received from Google Sheets?
The output contains the Task ID, but when mapping it, it’s empty…


Hey @karla
One thing you can do is you can set up a filter after google sheet that Task ID exists

I believe the problem arises because the Task ID in the Google Sheet might be empty for certain rows, and the Fowlu-> Get a Task module mandates it as a required field.

Integration Jotform _ Make - Google Chrome 07-03-2024 22_41_35


thank you, but the issue is not the filter. Its that its visible in the google sheet, but when mapping, its empty:

tried with multiple sheets, multiple accounts. Mapped multiple fields to a test email. No values have been included…

Hi Karla,
Maybe the task Id in your sheet should be as a “text” format :thinking:


can you please let me know how I can convert it? None of the information received through “Google Sheets Search” are visible…

Directly into Google Sheet : select the column and go to “Format” > “Number” > “Text”


thank you for the hint, tried it, but unfortunately didn’t fix the issue.

Hi all, just bumping up this one. Its very strange that such a basic automation doesn’t seem to work properly and no one else raised this…