Telegram Bot Watch Updates giving back nothing

I did everything as usual:

  1. Created a bot, generated a token
  2. Created a script and a connection where I specified the token.

Usually everything worked out successfully. In the incoming message, I received both mos id and chat id and /start as the content of the message.

Now there is none of the above, and I do not understand what I’m doing wrong.

Any ideas where I went wrong

There seems to be something wrong with, because my script worked perfectly and then today it stopped, I have the same error as you

1 Like

I agree with Artem, this seems to be an issue with Make. I’m haiving the same problem on my 3 bots and know a few others that are having the same problem. We all use Make. The one other person that I know has a Telegram Bot that isn’t on Make isn’t having any issues.


really feel like since Integromat became Make everything has changed. Doesn’t work as well as it use to and can’t get answer for problems anymore.

1 Like

The last screenshot you’ve published shows only Update ID which simply means that Telegram sends to Make either non-standard or not full webhook … I would activate the scenario and send a message to the channel to test it and see what exactly will be returned.


I’m also having the same problem on my scenarios. Is there any possible step to solve this isssue? Thank you :pray:

1 Like

no fix yet?i’ve been trying to fix it for the whole day

1 Like

hey everyone. Having the same issue here. Any luck solving it/ finding a workaround?

1 Like

Hi everyone.

Got techsupport message:

I confirm the issue has been reported to our dev team.
I will get back to you once I get any feedback from them.

Waiting for their answer. Will keep you all updated.

1 Like

That’s helpful from then, what can I say :grinning: . 24 hrs since the issue started, and we don’t even have a calendar for fixing it.

Hey everyone and welcome to the community :wave:

Thanks a lot for stepping in to report the issues and thanks @ELCH for keeping us updated.

I’m really sorry for the inconvenience and frustration this is causing all of you. As mentioned above - the issue has been reported to our dev team and they’ll do all they can to fix this asap.

I’ll keep a close eye on this and make sure to let you know here once the issue is resolved.

Thank you so much for bearing with us.

The same problem. Someone knows some platform as I ask about it only for “diversification” my bots, because my business now stopped and it is horrible things.

@AlexChekalov I checked the webhook logs, it looks ok, so I think the problem is specific to

1 Like

It’s possible telegram changed what they send to make via webhook. That is something make will have to update in their app.

I don’t think that is the case. I checked from the webhook logs, it looks normal, but MAKE failed to parse the data.

Something changed in the app or the data it expects. You can also setup a new module for the trigger and see if that works.

I have the same problem, it started 2 hours ago. I still use Integromat. Is there no solution or forecast to get it working again?

is there any solution from dev??

We need it ASAP

Hi R4y4P,

Unfortunately no, the developers are still on it. We will let you know once there is an update on this issue.

Thank you for your understanding.

any news?
thanks in advance

Jon Stewart Popcorn GIF