URGENT HELP NEEDED- I cannot connect my Microsoft Teams

Is anyone else having this issue?

Hi. Can you let us know a little detail so we can help you out. Can you provide screenshots. , error messages what you have tried to fix etc. Have you tried to re-verify your connection??? the more info we have the better the chance of us helping you.


Hi @IainM thank you for looking at this for me.
I’ve been trying to set up a scenario where an update from a notion database will send a message to a MS teams channel but I keep getting this error code but I’m unsure how to fix the error or what it means.

Tested this on a Tenant where I have access to.

Works at my end.


The error is being generated by MS Teams. Deciphering the error message I would hazard a guess that you don’t have permission to access Teams externally. YOu might need to speak to the person who looks after your software.


Thank you for the feedback on this. I’ve chatted with my IT admins with global permissions for the organisation’s Microsoft 365 account. They cannot determine what is stopping Teams from triggering any actions in a scenario.
I’ve contacted support about this 2 times already and I have not received a response yet (the support from Make.com is slow) Is there any other way I have someone look at my account to see where the problem may be generating from?

As @IainM suggested, the error message is being generated by Teams. The Make.com support team aren’t experts in Teams or the MS Graph API so it’s not an easy one for them to solve.

If you execute this Google search you’ll find a bunch of cases where people have resolved Teams Graph API problems that resulted in a similar error message - I’d suggest taking a close look at each of those as it may produce a quicker resolution!

1 Like