A scenario failed and I can't activate it anymore

I have a scenario that waits for Webhook data and then sends an email via Gmail integration and stores information from the Webhook to Airtable.

Earlier today, during one execution, it just failed with the following reason:

I tried enabling it again - Didn’t work. It resets to disabled
I deleted the queue and tried enabling it again - Didn’t work
I reconnected Gmail and tried enabling it again - Didn’t work
I created a new scenario just blank Webhook and write static data to Airtable - Didn’t work

The disabled scenarios can’t be enabled. The switch turns to ON but when I refresh it goes to OFF again

Any pointer towards enabling the scenario is appreaciated.

Update: The one that worked now can’t be deactivated :smiley:

Hi @AKamarski,

Not entirely sure but might be related to this,

Yeah, I just noticed that I am on EU1 but the one that’s active in the screenshot works. I can enable/disable it without issues.

Maybe something is partially not working on EU!. Will wait to see if it eventually works.

Heya @AKamarski welcome to the community :wave:

You mentioned that the issue resolved itself so I’m gonna go ahead and mark your last comment as a solution :slight_smile: