Airtable 'Table' fields have disappeared in Integromat (but working; for now)

Hi there,

We have ~35 scenarios (~100 modules) that use Airtable. All the ‘Table’ entries across all scenarios just disappeared one day.

I’ve contacted Make Support for a solution but haven’t received anything back that has solved the problem.

I’ve tried to create a new Airtable Connection and switch the two but all that happens is that the Invisible Table field gets removed and configuration needs to be entered from start.

I’ve tried using the DevTool to swap a single Connection between Modules but all that does it swap the Table from the Switching Module to the Target Module and doesn’t restore the original settings of the Target Module.

Here is an example of what we see with the missing table.

Here is an example of the the scenario working and selecting the ‘Task list’ table, even though it isn’t visible in the above.

Here is what I see when I try and switch the connection.

Any help would be greatly appreciated!

Best,
Support

Hi. Maybe you have to use API calls using http modules instead of Airtable modules. That way, you are not dependent on loading modules to make requests and have more freedom to switching between tables dynamically. It is a solution that takes more work but guarantees greater flexibility.

Please don’t hesitate to contact us if you need any additional help.

Cheers
//HFBR

1 Like

Any other ideas on this?