Bad Request: Validation failed for 1 parameter(s)

Hey Ya’ll,

I am currently having an issue have any of ya’ll ever tried to save a scenario but you keep getting a pop-up saying: “Bad Request: Validation failed for 1 parameter(s).”

I would love to know how to save and be able to close out of this website tab lol.

It does not tell me what the issue is or how to fix it. Also there are not any dots on the modules?

Thanks in advance, excited to find this community!


1 Like

Thought I would give everyone an update. If you read this and find yourself having the same issue, my problem was:

I was not able to ‘save’ due to the Title of my scenario being too long, too many characters…

If you find yourself getting wild with the descriptive names like I did, this could be an issue. I hope this helps someone.



Thank you! This worked for me too!

THIS IS still an issue. They should fix it because this is quite simple fix and would avoided me spending 10 minutes on this today.


Still an issue for me too ! There is a lot of work I am afraid to lose

Thanks! That worked for me!

1 Like