Error parsing data to Looker Studio (former Google Data Studio)

I’m trying to fetch data from MoneyBird to Looker Studio.
Yet, Looker is not picking up the data and throwing an error: “unable to load schema/rows”

I use the standard connector from make with a webhook to connect Make & Looker.
Authorization is perfect. Everything working.

The connection works, I’m seeing the different fields in Looker that I’ve defined in the roles. However, the schema is not being communicated… This is returning an error in Looker.


Welcome to the Make community!

1. Screenshots of module fields and filters

Please share screenshots of relevant module fields and filters in question? It would really help other community members to see what you’re looking at.

You can upload images here using the Upload icon in the text editor:

2. Scenario blueprint

Please export the scenario blueprint file to allow others to view the mappings and settings. At the bottom of the scenario editor, you can click on the three dots to find the Export Blueprint menu item.

(Note: Exporting your scenario will not include private information or keys to your connections)

Uploading it here will look like this:

blueprint.json (12.3 KB)

3. And most importantly, Output bundles

Please provide the output bundles of the modules by running the scenario, then click the white speech bubble on the top-right of each module, save the contents as a text file, and upload it here into this discussion thread:

Providing the output bundles will allow others to replicate what is going on in the scenario even if they do not use the external service.

Following these steps will allow others to assist you here.

For quicker assistance with bugs and technical problems with the Make platform, you may want to contact support directly. They respond very quickly and update you frequently on the status of their investigation.

Hope you can share the resolution with us if you manage to solve this problem!


This is the blueprint.
It’s completely according to the manual here:

With the exception that I’m trying to connect Moneybird instead of the weather app.

blueprint-3.json (28.2 KB)

Moneybird receives a seemingly correct output bundle

If you see here… Variables are correctly transferred to the Google Data studio request input bundle

I do have an empty (NULL) output bundle in the Google Data Studio Request
Not sure what this means.

I’ve tried to troubleshoot by experimenting. The issue seems to be at the schema
Hopefully this helps clarify

Btw… I’ve also tried using the datatype string in in the schema.
That does not change anything.

My gut is telling me that perhaps this connector needs work, that the interpretation of the schema at the Looker studio side has changed, thereby making it impossible to read the scheme and blocking a successful connection.

The manual says these are problems to check

  • You run your Make scenario before performing an action in Google Data Studio.
  • The webhook in your active New Request module matches the webhook URL used in the MakeGoogle Data Studio data source.

Before connecting the dataset I run the scenario once.
So it’s not the first bullit

The connection works in the sense that I get some data (the field names contact_id & invoice_ID are popping up in Looker). Hence, the webhook link is also not the issue

The manual provides a similar error btw.
Hence, I don’t expect the issue to be for my specifically

Does anyone have an idea about a solution? Perhaps someone from Make cc: @Make_Bot @Make_Community_Bot

Solved. Unclear what the problem was.

Hello there @Kevin_Rommen :wave:

I just want to quickly jump in to say thanks for keeping the community updated on your progress. It’s good to hear that you got this solved :pray:

1 Like