Evernote connection - still not working

I have to reopen the same issue as in this post: Evernote Connection

The post has been tagged “solved”, but it isn’t. The link to the developer pages of Evernote is inappropriate, because the app is already existing (Make.com), and it’s not a task to each make’s user to ask for another api key. Actually there’s something wrong on make side, because the oauth token is not imported from make side…


For quicker assistance with bugs and technical problems, you may want to contact support directly. They respond very quickly and update you frequently on the status of their investigation.

Hope you can share the resolution with us if you manage to solve this problem!


After 1 week, still waiting any feedback from Make dev team (and of course evernote/make integration not working so far…)

Hello @fabiombolo

Thank you very much for flagging this in the community and for opening a support ticket so that the issue can be thoroughly investigated.

I can confirm that the issue has been escalated to our dev team and they are looking into this to identify the root cause and implement a solution as soon as possible.

I’ll be monitoring the situation and will share updates in n this thread as soon as there are any. As you’ve opened a ticket, you will also receive updates from our support team in your inbox.

I sincerely apologize for any frustration, trouble, and inconvenience this has been causing you.
Thank you very much for your patience and understanding during this process :pray:

1 Like

21 days so far, no news, no feedback, really disappointing…

Hello @fabiombolo

I am very sorry but there are, unfortunately, no updates to share at this moment.

As soon as I have any information about the progress, I will make sure to let you know in this thread.

I am truly sorry for the extended wait and for the inconvenience this may have caused you.
Thank you for your patience and understanding :pray:

1 Like

@fabiombolo Thank you for reopening the thread. I wanted to add that it never worked for me but I did not investigated it further because I am just meesing around a little bit with make. Just for personal education. The “Solution” tag at the last comment in my thread was set miscorrectly by someone I guess. But I am really looking forward for a solution. Please let me know, if you’ll receive some news

Same issue. It seems make.com ignores token returned during authorization and says “Error.
Failed to verify connection ‘My Evernote connection’. No access token specified.” Please fix ASAP.

It is hard to accept that comparatively simple issue (handling OAuth token) is being solved for 3 months by integration automation company! It has been reported in December last year for the first time. And it is about integration with Evernote - one of top 5 most used note taking apps by global market share. I would suggest to mark it high priority and escalate in case the ticket got missed by the developers.


Hello @vadminas welcome to the community, and thank you for bumping this.

Unfortunately, I don’t have any updates to share at the moment. I’ve forwarded your feedback to the team, and I will make sure to update the community as soon as I learn anything new about this matter.

I understand that this situation is frustrating, and I genuinely apologize for the inconvenience it’s causing. Thank you very much for your patience and understanding throughout this process. :pray:

1 Like