Facebook Lead Ads => Mysql - mapping field

I create scenario with facebook lead ads (new lead) → MySQL (insert row into a table)

But i can’t mapping field from FB lead ads.

Enyone can help with my problem?

Hi. You need do a first run from FB Leads to get data and have the fields to be mapped.

Thanks, Helio!
If you have questions reach out :wink:

1 Like

It’s not working.

When i use facebook form testing tools scenario was stopped instantly.
I get error: “An unknown error has occurred. (1, OAuthException)”

This looks like a temporary technical issue from Facebook. I recommend you remove the existing connection and create it from scratch. It will solve this error.

Also, use the Facebook Leads Testing tool to send test lead data and run the scenario.

Refer here: Log into Facebook

1 Like

At this moment i know that problem is only form with condition field.
All another form working good.

If i use form with condition field make return error:
The operation failed with an error. An unknown error has occurred. (1, OAuthException)

Console screen:

Try the Integromat DevTool to look at the data flow.

If you want, we can connect over a call to troubleshoot it. Book me at Calendly - Manish Jain

NO COST. Don’t worry.

What does this mean?

If i use custom question in form like this:

If i dont use this option, make.com doesn’t return oAuth error

It doesn’t make any difference.

Please remove the module and add it again from the scratch.

1 Like

Hello, could you solve the problem? It’s been 3 days now without being able to get it to work. Suddenly my scenario also stopped and I get the same error An unknown error has occurred. (1, OAuthException.

I tried connecting and disconnecting but it didn’t resolve, still the same.

any luck getting it to work?

Same problem here with Facebook lead ads → Airtable.
It stopped suddenly 3 days ago.
Tried EVERYTHING and no solution.
Any luck in here?

I’ve checked everything too.
Unfortunately, I haven’t found any solution to this problem.

So far I have a few conclusions:

  1. The error occurs only for forms with conditional selection.
  2. The preview of the form with the conditional selection is not displayed in the ad manager.
  3. When editing in the ad manager, it is not possible to copy a form that contains a conditional selection. The screen gets stuck loading.
  4. Other integration software, e.g. Zapier, Leadsbridge, Make, also have connection problems
  5. Using the developer console, I can download these contacts manually. The API works fine. Graph API Explorer - Meta for Developers

@Paco_Guerrero @ARQUETIPOS_EMPRENDE @GrowwStacks

Thanks a lot!

You are completly right! Same conclusions in here…
Ill have to figure out on how to fix this problem. I manage +200 leads per day divided in 35 tables. So i spent more than an hour per day to do this job manually.

Is Meta working on this?


I find this:

Please, if you can, upvote this problem and leave a comment that you have the same problem.
It can speed up Meta’s troubleshooting

@Paco_Guerrero @Wemakefuture @ARQUETIPOS_EMPRENDE @GrowwStacks