Failed to load data error

This morning, the module “SuiteCRM” is no longer connecting using the module. It has been working flawlessly last week as well as over the weekend but today I see an error saying “Validation failed for 1 parameter(s).” I have not changed the setting which was working.

I have created a new Connection but this returns the same result.


the parameters are:

All of these parameters are setup correctly and as I say have been working.

Is there somewhere I can see a ‘log’ of sorts to find out what parameter might be missing or get to the route of the issue?

Many thanks.

Im not sure this issue is specific to SuiteCRM module because my other Scenarios are failing when connecting to other modules with the same error.


Welcome to the Make community!

For complex technical issues or bugs like this, directly contacting support can often lead to a faster resolution. They have access to your specific account details, scenario and scenario logs, server-side logs, and internal tools and resources, which allows them to investigate more thoroughly than what you have access to. Additionally, sharing sensitive information about your situation might not be suitable for an open forum discussion.

You can open a new ticket, or if you are unable to login for some reason, you also can reach support using the contact form on the website.

If you manage to get your issue resolved with support, we’d still love to hear about it! Sharing your solution on the forum can help others facing similar problems.

samliewrequest private consultation

Join the unofficial Make Discord server to chat with us!


Hello @crm_automator , thank you for raising this here in the community.

I just wanted to let you know that we are aware of the connection refresh issue and have reported it to our development team. They are now looking into it and we will share an update as soon as there is one.

As a workaround, we would suggest verifying the connection:

We are very sorry for any frustration and inconvenience this may be causing.

Thank you very much for your patience and understanding throughout this process :pray:


Hello again @crm_automator,

Our dev team has confirmed that the issue has been resolved and all should be back to normal.
Feel free to check and let us know if everything’s running on your end.

Once again, we apologize for any inconvenience this may have caused.

Thank you very much for your patience :pray:

1 Like

Thanks Michaela - this has been sorted now. Thanks!