Google Form empty data size of input bundle

Hi,
After setting up a new Google Form and checking the records in according spreadsheet, I can’t see the data entries read from this spreadsheet. Though, the new records are there and the “run” buttons works just fine showing no errors. The input bundle is always empty array .

How to debug this case?

UPD:
Please check the screenshots for best explanation (thanks @Drivn )

  • You see the green check-mark on the 1st module and no such mark on 2nd
  • You see the words “Data size: 0” in the “Operation 1” point
  • You see the bundle content widow showing empty array

I assume that the connection to the Google Forms is fine, but for some reason the data is not passing through to Make OR Make does some filtering of the data so that the final set is empty.



Hey @Nik,

Great to see your question here in the community! :slight_smile:

I just wanted to clarify that this is a community of Make users helping out and sharing knowledge. This means we don’t have access to any of your scenarios, organizations etc.
It’s therefore always best to share some screenshots so that the community can see what’s going on in your scenarios visually.

Detailed information could be provided for example by an:

  1. overview of your scenario setup (functions, mappings, variables etc.)
  2. the input area of the module you are having trouble with
  3. the output area of the module you are getting data from

Thank you!

In case you think this is not needed, please disregard this message. I have send this message by automation since you don’t have any attachments.

Hey, thank you for the recommendation! Indeed, it’s easier to understand with a few screenshots - attached. Thank you!

@Nik

The first thing I would check is your “Choose where to start” setting:


Jim - The Monday Man (YouTube Channel)
Watch Our Latest Video: Creating monday subitems using Make/Integromat The Monday Man Way
Contact me directly here: Contact – The Monday Man

I tried different options of this point: “All” or “From specific ID” - all lead to the same result. There are 19 entries in the Spreadsheet already. Triggering a new entry by fillin-in the form and adding a new record and then running the scenario does not change the data size.
I only assume that it’s not related to the comparison of some cached data set and newly parsed data set.

It seems to me the issue was related to permissions or to the initial connection of a module to my Google Account to fetch the data from an according Spreadsheet. Right now with a complete fresh setup it works fine, so I will gradually add the necessary complexity on the Form. Thank you @Drivn and @JimTheMondayMan for the recommendations!

1 Like