Google Form Is Not Showing Data On Operation 1

Hey Guys!

My goal is to make an email automation. The idea is that I fill the form I made, and all the info automatically saves at my google drive and send and custom email to lead. Unfortunately there are some problems with Google Forms.

So what I do is right click on triger/forms module.

I choose where to start

I choose to manually select form, and I press ok

Then after loading, I right click again and now I press ‘‘Run this module only’’

Then I check If the info about form is there on ‘‘Operation 1’’ and there is nothing

No errors are showing. Under Forms module it even shows green check. I would absolutely appreciate any tips or help.

Thank you!

Hi @Daniels1 ,

I was able to reproduce your behavior.
So in case you only have only one submission, you can choose the option “All” instead of “Choose manually”.

When “Choose manually” is selected and a record is chosen, the system will not return the selected record but all subsequent ones instead.

Hope this helps!
Glenn - Callinetic


Hey Glenn!

Just tried it and ir worked! I’m super hyped to continue work on my project.

Thank you very much.

Appreciate the help!



Hey @Daniels1 and welcome to our community :wave:

just wanted to jump in and say that it’s great you found a solution with the astounding help from @Callinetic :muscle:.

FYI I marked his suggestion as a solution. Don’t forget to do this when you get ideas that fix your troubles! This way other users can see the topic has been solved and use the suggestion to repair their own struggles. Thank you :pray: