Make's Twitter modules are not authenticating. (401 errors)

Make’s Twitter modules are not authenticating. (401 errors)
Issue started 5am BST / 0am EST today.
This issue is specific to - same Twitter apps on Zapier and PA are not affected.
Tested with 9 different Twitter accounts and Twitter Dev API apps. Zapier and PA fine - Mke fails with 401 error in every instance.

Please advise on ETA for fix and update on

Hello, @schoolreadinglist thank you for bringing this into the community.

I checked internally and it seems that we have not identified anything unusual on our end. It is quite challenging to debug such an issue through the community so could you please open a ticket with our support team?

In the ticket, please provide us with additional details, such as:

  • steps to reproduce the issue
  • scenario id
  • screenshots

When the team gets all this information, they will be able to thoroughly investigate the matter and get to the bottom of this.

Thanks you :pray:

We raised it here. It’s definitely your platform.

How about you post some screenshots here if you think it’s working.

Hello again, @schoolreadinglist.

A colleague from the dev team has examined our performance logs and has determined that there have been no spikes in the number of failed operations associated with Twitter in the past month. I trust you understand that it’s absolutely not feasible for me to share internal information screenshots on a public forum.

Given the absence of any spikes and considering the authentication error you’re facing, it is more than likely that the issue is specific to your connection. Given the nature of this problem, troubleshooting it through the community is not viable for several reasons. Firstly, the issue is related to your account, i.e. involving sensitive data. Secondly, the community does not have the necessary tools and access to investigate account-specific matters. Finally, it’s important to note that this platform serves as a user community and is not intended to function as a designated customer support channel, as we have consistently communicated since day one of this forum.

For us to thoroughly and accurately address this matter, I strongly recommend reaching out via the support ticket system. Unlike us in the community, our dedicated agents are equipped with the appropriate tools and processes to assist you effectively.

Sorry, but not a word of your reply stands up to scrutiny.

If you create a brand new Twitter app and connect following your instructions, then there’s the same 401 error every time.

As I said before, if you claim that isn’t so, please post a screenshot to prove your setup instructions for a fresh Twitter app connection to Make work.

BTW, we asked on the Twitter Dev forum and they claimed your Make’s app callback url had likely been suspended (again.)

This does seem to ring true since all the exact same Twitter apps we had used with Make, both API 1 and 2, which were failing on Make with 401 errors are now working absolutely fine on Zapier using their callback url.

Let us know if you fix the issue and we’ll make a decision on renewing our Make subscription based on that.


Everything stated here is true and I can also confirm this. Anyone can just make a new account and try to integrate Twitter and nothing works. At all. This whole situation has been such a disaster.

We migrated away from Make due to this a while ago, but I just can’t help but some back and see what’s been happening here.

1 Like

I’m having the same problem. My old app stopped working, I tried to install the new one, and I’m getting the error…

Hello @here

I am truly sorry for the frustrations you’ve been experiencing, but - as mentioned above - the community is not equipped with the necessary tools to troubleshoot and assist with this issue.

While we appreciate you bringing this up, when it comes to reporting technical problems and bugs, support is the only appropriate channel that can provide the required assistance. As a part of your subscription plan, support possesses the expertise to help you, including sharing screenshots.

@Marcin I see that you’re already in touch with one of our agents which is great and I’m certain that they will help you resolve this as soon as possible.

Any update? We’ve had 257 error alerts from Make in 3 days. Zero from Zapier. Same Twitter API. Please provide a helpful update. If you respond with a “go to support” we’ll just cancel our subscription. Ok?

1 Like

Still, no accounts working to automate Twitter at all for us either. Entire dev team is not able to get any workflows to work. But every single other platform works fine lol

1 Like

The Free Twitter API doesn’t allow “reading” only “posting” so if you need to read mentions or whatever, it won’t work. Creating posts works for me.

From what I see Make needs to purchase an enterprise plan from Twitter or something, to make “reading” work.

Zapier has this, but it’s a hassle for me to pay another subscription and then use two apps. I’d rather just use Make.

1 Like

Thanks @Marcin
So in order to “read” with Make, are you paying Twitter the $100/mo?

1 Like

Looks like it, in which case it would be cheaper to just use Zapier… (which seems to work, I tested it).

I’m guessing will have to get the enterprise Twitter plan at one point.

1 Like

It’s not a big deal if they announced they don’t have that plan. But the fact its been over a week and they started off by denying/reporting no “issues” on their end etc… and lack of replies from support that gives me concern for this product and as I was about to pull my wallet out I’m now looking at alternatives.

Assuming you’re suggesting Zapier as the close cousin


Nudge - Make - you’ve still not fixed this…

Polite nudge. Make - you’ve not resolved this. Paying customers are waiting for your action.

This still seems to be an issue - There seems to be some confusion - This is happening when you are trying to connect a new Twitter(X) account. That last bit is the important part!

Was it fixed and now it’s happening again or is it an on going issue from June?

Issues like this do happen, but the problem and to be honest some of the responses in this thread are not filling me with confidence.

Just FYI - Both versions of the Twitter connection are not working - Again, this is happening when you are trying to connect a new Twitter(X) account.

It’s just funny to me at this point… This is like my favorite little soap opera I keep checking in on. Moved on months ago to our own solution.

twitter and the twitter API 1.1 looks to be all but done. With the new home stream algo they’re using it’s unlikely anyone will see 90% of your tweets anyways.