OpenAI - Bug?

I got an error message when I tried to put in my Thread_id and Assistant_id

There are 2 errors…

  1. I have so much Assistant, but Make only load 5 of them
  2. I tried to use Map, but they cant recognize my Assistant and my Thread

Here is my Setup

Here is the Assistant

Here is my error, the thread one is similiar. Not Found

Welcome to the Make community!

This is a bug, please contact support.

For bugs like this, directly contacting support can often lead to a faster resolution. They have access to your specific account details, scenario and scenario logs, server-side logs, and internal tools and resources, which allows them to investigate more thoroughly than what you have access to. Additionally, sharing sensitive information about your situation might not be suitable for an open forum discussion.

You can open a new ticket here, or if you are unable to login for some reason, you can create another new free account to access the ticketing system (which is only available to logged-in users).

Maybe the assistant has been deleted, or on another OpenAI account/connection? We can’t really help with this because we don’t have access to your OpenAI developer account.

You can provide screenshots to show that it exists in your OpenAI dashboard.

samliewrequest private consultation

Join the unofficial Make Discord server to chat with other makers!