RSS feed - no bundles generated


I’m struggling here. I’ve set up a scenario to read an RSS feed (All Jobs) and then send out tweets. But the RSS app doesn’t appear to be reading the RSS feed. I have it set to Watch RSS feed items but it says ‘no bundles generated’ no matter which start time I choose.

Does anyone have any idea how I can fix this? I know my RSS feed is generating new items. But the app isn’t picking them up.

Any help would be appreciated. Cheers.

Hi @Liam nice to meet you.

Let’s clear something. After you’ve set the “From now on” option, you tried to send something to the webhook, and did you get the message from the second screenshot ?


1 Like

Have you tried selecting the first RSS feed item? I’m no expert at all but it won’t know what to do with the feed unless you set it up to do something…

1 Like

I’m having the exact same problem. Can anyone offer a solution?

If you set the module to start “From now on,” it will not pull in an RSS item until the next one is published. If you choose any of the other options,

  • RSS feed items from after a specific date
  • All RSS feed items
  • Select the first RSS feed item

Then, there will be feed items in the “queue,” and the module can process them. While testing, it may be a good idea to choose one of the options other than “From now on.” If needed, you can switch it back later by right-clicking on the RSS module and selecting the “Choose where to start” option.