Thought I had the filter working, but now it seems not!

I logged an issue last week where I could not get a filter to work and @samliew kindly gave me the answer. I implemented the fix, tested it and it worked.

Today I retested my scenario and the fix no longer worked! What happened?

As far as I can see I had the filter criteria set up correctly, but to be safe I deleted the highlighted ‘false’ and recreated it with {{false}}. The result looked exactly the same, I saved the scenario, retested an it worked…


Is this a known issue? We would struggle if we needed to keep recreating a filter. I’m new to Make so have not yet gained confidence in the system.

Hmm ! That’s not a normal occurrence , maybe a unintended error from you end .
A good practice is to double check your filters before saving and make sure they are working fine .


Thanks for the response @Ishan . Turns out the issue was with the Process Concurrent vs Consecutive setting on the scenario.

1 Like

Hey there @Science_Council :blob_wave:

Just wanted to congratulate you on cracking this with some help from @Ishan :fireworks:

Thank you very much for coming back here with the final solution that worked for you. We appreciate you keeping our community in mind. :pray:

Keep up the great job!

1 Like