Vapi connection

Hey guys. I need help with Vapi and make scenario from anyone that’s familiar with vapi. I’m getting a constant error that says “couldn’t fetch assistant” every time I try and call the assistant. I’ve tried many ways of solving this now but I’m really struggling. The Json is also correct and in the correct format. I’ve even checked it on postman so I’m really struggling to understand what is the root of this issue. If youre able and willing to help please do.

Hi @Thabang,

Please, follow these steps when asking a question, and you’ll be more likely to get a helpful answer:

:writing_hand: Give us a detailed explanation of what you’re trying to achieve

:footprints: Tell us about any steps you’ve tried so far

:camera_flash: Include screenshots of:

  • your scenario flow and setup (functions, mappings, variables, etc.)

  • module configurations and outputs

  • any error messages you are getting

:card_file_box: Share the blueprint of the scenario you are asking a question about. (this does not contain the connection or personal information)

Certified Make Expert and Partner
Book a consult with me

1 Like

Hi @Thabang

Please check this video:

If you require additional assistance, please don’t hesitate to reach out to us.
MSquare Support | Book Live Implementation
Visit us here
Youtube Channel


Thank you I’ll try that now

1 Like