Wordpress custom fields not showing in MAKE

After activating the USER custom fields in the plugin they do not display in the MAKE scenario builder.

Hi @samdobrow, thanks for highlighting this.

We’ve checked, and it’s a bug. I’ve reported it to our team and we’ll get back when we hear news on addressing it.


Finally someone has taken a look at it rather than pasting some script in the solution box.

1 Like

Hey there @samdobrow :wave:

I was wondering whether @DavidGurr_Make’s solution worked for you and fixed the issue.

Could you share with us your progress please? This way our community stays neat and tidy for other users :broom:.


No. I was unable to MAKE it work. There is a bug that Make hasn’t addressed. My integration between Google Contacts and WordPress has been broken since Make took it over.

I dont have time to keep working on something I can’t fix.

1 Like

i have the same issue, but with leadconnector/highlevel. just a few custom fields are being shown.

Well, good luck with Make, they’ll never look beyond the tip of their nose to solve an obvious bug.

Hey there @samdobrow

I want to kindly request that you keep your tone respectful and constructive, as is written in our Code of Conduct. We want to maintain this community as a helpful and friendly space.

Second of all, this community is based on users offering advice to each other. I’m sorry if you haven’t found a solution that would work for you, but keep on trying.

Did you try contacting our Support team? They are the experts who will guide you on the way to find a solution.


@samdobrow The bug you mentioned is in our backlog to be addressed.

As with most software vendors, we can’t guarantee to fix every bug within a given time frame of it being reported. Different bugs will have different levels of impact on our user base as a whole, and have to be prioritized accordingly.

I’ll repost here for future reference when it’s resolved.


I’m sorry we weren’t able to provide a quicker response, but we have to allocate resources based on the priority of issues. We’re now investigating this issue and wanted to check with you to ensure we’re on track.

Can you try to reproduce these steps and tell us your result?

  1. Enable needed custom fields in the Make plugin in WordPress and save changes
  2. Go to your scenario or create a new one. Add the “Watch Users” module, and start it. You need to get at least one item in response. (If you don’t have any users create a user in UI with custom fields that you need. Go to module settings and click “Choose where to start” > “All”)a
  3. Add new modules where you need to use your custom fields. These fields should be available in all the next modules.

Can you also confirm that on step 2 in the module response, you see your custom fields in the scenario?

Hope it will help. Looking forward to your answer. Thanks!


Just an observation from my side, i use lots of custom fields in Wordpress and Woocommerce to track different things. with the make plugin it is important to run the scenario once with the meta data items populate for it to appear in the scenario builder.

use a dummy record of sort and pre populate the meta data fields, and then use the scenario builder against the specific record.


Have you made a fix you want me to test or you asking me to replicate the known defect?

Actually, we’re now investigating this issue and trying to collect as many details as possible. So can you go through my instructions and tell me the result? Thanks a lot!