404 error in mapped module (PandaDoc) from Google sheets

Hi all. Am new to the forums here. Thought might be worth putting this to the group in case I am missing something obvious here.

I have attempted a scenario:
Receive ClickUp Webhook > Get ClickUp Task Details > Search Google Sheets (map custom field options in a table) > Create PandaDoc Contact > Create PandaDoc Document.

I tried testing each module which is functioning fine but for some reason when trying to map a value from Google Sheets (mapped template option), I get a ‘404’ warning icon. I searched as to why I’d be getting this but can’t seem to crack it. I’ve tried re-authorising both Google and PandaDoc connections too but didn’t seem to change anything. I have a stack of different proposal templates in PandaDoc and essentially am trying to map the template to the appropriate option from Google Sheets (indexed from a ClickUp task). Screen shot below.

Without applying the appropriate template I can’t progress in the module mapping to enter other PandaDoc fields.

Maybe someone has struck this 404 message whilst mapping modules previously and know the cause. Thanks in advance.

May be no template assign on this ID or PD template ID field is empty.
More Support…
Best Regards

1 Like

Thanks for the reply. Definitely a template assigned to the ID and Google Sheets search returning the correct row but yea this is where I get stuck. Thanks for the offer too.

1 Like