418: Unknown Exception

Hello everyone,

When i’m trying to connect to make.com, it shows me ‘’ 418: Unknown Exception ‘’

Do you guys have a solution? I don’t find something relevant on the web.

Many thanks

1 Like

I am also having this issue

Ok I’m reassured, hope they will fix it soon

oh god… same with me…
whats the problem

I just have the same problem.

I have the same problem - it occurs on eu2 servers, eu1 are fine.
Scenarios don’t execute.
I hope it will get fixed soon :pray:

Hello everyone @here

I just wanted to let you know that this is a known issue on our end and that our dev team is working hard to resolve it as soon as possible.

I will keep an eye on this and make sure to post updates in this thread as soon as I get them.

I am very sorry for the frustration and trouble this is causing.
Thank you very much for your patience and understanding.

1 Like


Is anyone getting a notice on the main login page for make stating “unexpected error” and are not able to get into their account?

Any suggestions here?

At the login for eu2-server, I get a 418-error. Tried other browsers, deleting cookies, changing IP (VPN) but nothing works…

Please advise!

Could someone please investigate why I can’t log in to my Make account? It keeps redirecting to the authorization page and then showing an error. EU2 Zone.


I still have the same issue but for me it’s “418: Unknown Exception”

Do you have an idea?

Yeah. For me it’s the same. I also get 418. I hope they will fix it soon. I cleared my cache and cookies but with no use.

I triead in private too but still the same, i check on Make Status but everything seems to be fine … so i don’t know, hope so !

Yeah, I also checked that and it appeared strange to me. But if we both having the same issue, it’s at least not our own problems.

Yes i think so, do you know some friend that have the same issue?

No, I don’t have friends who use make. You?

Yes but still sleeping haha

Hello again @here

You can now also follow updates on our status page: https://status.make.com/



Update: The devs identified the root cause and are proactively applying a fix.