Bubble.io Error [405] Unrecognized method. Currently supported: post

Hello Makers,
I’m trying to setup a Bubble module “Create the Bulk of New Data Things” but it always return the following error:
[405] Unrecognized method. Currently supported: post

This is my backend workflow:

What I’m missing?

Thank you!

Hi @GBOL ,

This error is implying that Make is not using the “POST” HTTP Method to talk to Bubble.

I cannot see from the Make documentation which HTTP method Make uses in the “Create the Bulk of New Data Things” module. So I suggest you change the “Trigger workflow with” to “GET” in Bubble.io, and then retry the module from Make.com.

If that doesn’t work, try changing it to “PUT” in Bubble.io and then retry again from Make.com.

Please let us know what works.


Hi @Terry_Hopper, thanks for your feedback.
I already tried to use the GET method unsuccessfully, same error.
Only POST and GET are allowed, so this module cannot work I’m afraid.
Any ideas?

Sorry @GBOL , I don’t have any other ideas without seeing more of the scenario and the Bubble setup. I think it might be best to get support involved, or contact one of the Make partners for one-to-one support on this problem.


Welcome to the Make community!

Could you please share screenshots of the module fields and/or filters in question? It would really help other community members to see what you’re looking at.

You can also export the blueprint file to allow others to replicate the issue. At the bottom of the scenario editor, you can click on the three dots to find the Export Blueprint menu item.


Uploading it here will look like this:

blueprint.json (119.3 KB)


Hi @samliew, thanks for your interest!
Here is the blueprint:

blueprint.json (45.9 KB)

It’s an easy one, I’m making a test to migrate from another automation platform to make.

Here is the source, which is the output of an http request I’m trying to write into Bubble database:

And this is the destination Bubble module:


hey @samliew
I could have resolved by using an iterator and changing the bubble module in “Create/Update a data Thing”, but in the end it not write anything into Bubble db even if the module is correctly executed:

Hi @GBOL ,

Have you added this step to your Bubble workflow and listed all your data types?

Add the list of Data Types to the workflow.

The workflow load_data_types returns a text list of data types visible to Make and the items in the list are delimited with a comma as shown below:

This is from here:


Hi @Terry_Hopper,
yes that workflow was present, I just resolved this issue by settings the privacy rules on the table allowing creation from APIs.
This is not needed by the automation sw I’m using now, so that’s why I did not figured out immediately the issue, Make just works differently, all good so far :grinning:

Eventually I figured out how make counts the operations, so I think I’ll revaluate Make once I’ll have more budget, it seems to be a more robust that my actual saas automation sw and it have a better error handling, but it cost more at the end.

Hi @GBOL ,

I’m glad you found a solution.

I don’t know if you can… can you mark your own reply as the solution on this forum to help other visitors facing the same problem?