Error in create notion database item

I create a flow to get info from rss feed ->chatgpt->notion database item

When in “create database item” step, I fill all the info mudule wants, but I got an error

I filled all the form items and don’t where is ‘undefined’ come from

Could you send a screenshot of the properties in the Notion database you are using, please?

1 Like

This is database properties

Thank you! The properties look the same as in the Make module. You may try to:

  1. Open the “Create database item” module
  2. Refresh the properties (through the “refresh” option near the database ID)
  3. Re-map properties if necessary
  4. Click “Ok” to save

Then try to run the scenario again and see if you still get the error

1 Like

Follow the steps and got the same error. Anyway I can see the detail log of request or response data?

1 Like

That’s unfortunate and I don’t know other possible reasons why this error may be happening. You can see the detail log from the “Download input/output” buttons (see GIF)


Hey guys! Thanks for the input. I got the same message for a while. Mine has to do with the UUID which for some reason Make doesn’t display it properly(?).

In my case, I place the actual Database ID (by copying and pasting it in the field and it works properly. When I set the path through the previous modules (I take the Notion database ID from a previous module) it shows this error.

Does this happen only the first time you map the UUID, or also once the Notion module is setup and running?

When setting up the module, it looks like you need to input the database ID manually, otherwise Make doesn’t know which properties to display (because the mapped item doesn’t have any value yet). So, you may try to input the database ID manually if possible

Yeah! That’s the case. Which is odd, because when selected from list input and copying and pasting the ID it shows the properties. Weird.

When I input the database manually all the way, including adding the properties manually it works. Although and important aspect is that you need to put “Rich Text” on any text input to work. Otherwise it pops an error.