How to extend the time openai runs?

Hi all,

I’m currently facing an issue using the openai module.

I’m sending a prompt to openai and make.com gives the error “The operation timed out” almost every time.

My question is how can extend the time make.com allows for a process to run?

Make has a limit of 60 seconds to wait for a http response. After that, the operation will show you the timeoutt request. I think you can’t do this extension because it’s not a account config but a Make plataform parameter.

Try to adjust your prompt or use a more fast GPT-3 model.


Thanks, Helio!
Wemakefuture
If you have questions reach out :wink:

1 Like

Here is an advanced setting in the HTTP module.

1 Like

@Manish_GrowwStacks Thank you I will give this a try!

1 Like

Hi ! Does anyone know how to increase the timeout on custom apps (made by myself)? Thanks

No direct way. We also struggle with this. Already reported to Make dev team. You can raise a ticket if required