How to get past the operation timed out for an unknown reason error in SQL Server module?

Help, gurus - what could I possibly be missing?

  1. I added the 10 IP’s (both inbound and outbound for USA) to the firewall rules to the SQL Server.
  2. I created the connection and verified it under the connections section. (I assume the green check mark means it is verified).
  3. I added Microsoft SQL Server module, Action = Insert row into a table.
  4. I open the module properties to configure it.
  5. I choose my validated Connection.
  6. After about 30 seconds, these errors appear:

Failed to load data!
operation timed out for an unknown reason.

We have this exact problem as well. Have not found a solution for it. Any existing SQL modules continue to work, but cannot edit or create new without getting that timed out error. We have verified all permissions on SQL for reading schemas. Submitted a support ticket early today, but have not received a response yet.

1 Like

Well dang!!! Good to know. I suspected there has got to be a defect somewhere in there, so I also opened a ticket today. What a bummer start to my experience with Make!

This started working again for me today. We changed nothing on our end as far as permissions, so perhaps make.com identified and resolved the issue?

Same! You fixed it!! Thanks! :slight_smile:

Hey guys, thanks so much for bringing this up here! :pray:

This was, indeed, an issue on our end and we are very sorry for the trouble caused. As soon as I learned that the fixes have been made, I ran over here to update you but I see that you already know. Thanks so much for your patience and for sharing the info with the community!