Make DevTool on Chrome OS

Hey folks

I’m trying to open the Make DevTool (Chrome Extension) on my ChromeOS PC.

The extension is installed, but I cannot get it to launch Ctl Shift I just opens Google Inspect.

Am I missing something?


Hi Mark,

it should be one of the tabs in your chrome tools. Also make sure, you open the chrome tools at the bottom side of the window. It won’t work if the window is at the side or as extra window.



Welcome to the Make community!

The Chrome Make Devtool only runs in landscape mode.

To switch to it, click the three dots on the top-right, and select the third option:



Ok, cool :sunglasses:, thanks, gentleman; those 2 replies have worked :+1:

Thanks again

1 Like

Hey there @Mark_Godfrey :wave:

Glad to hear that these tips worked for you!

Would you please mark the most helpful comment as a solution? This way we keep our community organized and neat.

Thanks a lot! :sunflower:

1 Like

No problem, glad I could help!

1. If you have a new question in the future, please start a new thread. This makes it easier for others with the same problem to search for the answers to specific questions, and you are more likely to receive help since newer questions are monitored closely.

2. The Make Community guidelines encourages users to try to mark helpful replies as solutions to help keep the Community organized.

This marks the topic as solved, so that:

others can save time when catching up with the latest activity here, and

  • allows others to quickly jump to the solution if they come across the same problem

To do this, simply click the checkbox at the bottom of the post that answers your question:

3. Don’t forget to like and bookmark this topic so you can get back to it easily in future!

samliewrequest private consultation

Join the unofficial Make Discord server to chat with us!