My connection Google API stop work

My scenario works well several days.
But it’s stopped and it can’t connect any more without any change in the scenario.

When delete the connection and try to creat new but there this message :

Error 400: redirect_uri_mismatch

You can’t sign in to this app because it violates Google’s OAuth 2.0 policy.

If you are the app developer, register the redirect URI in the Google Cloud console.

Request details: redirect_uri=

But it isn’t the same uri I have in Google Console : as the tuto of Make show.

but if I add in the Google console, it doesn’t work.

Do you have any idea ?

Welcome to the Make community!

Here are all the known redirect URIs you need for your Google Cloud Console OAuth app

Once you’ve set these up, you can use/reuse the same Make connection for all the supported Google apps & modules on Make - you’ll only have to enable the respective APIs for your custom app in Google Cloud.


Thanks !
It works now.

No problem, glad I could help!

In future, please create a new thread for each question. This makes it easier for others with the same problem to search for the answer. Thank you for your cooperation!

The Make Community guidelines encourages users to try to mark helpful replies as solutions to help keep the Community organized.

This marks the topic as solved, so that:

  • others can save time when catching up with the latest activity here, and
  • allows others to quickly jump to the solution if they come across the same problem

To do this, simply click the checkbox at the bottom of the post that answers your question: