Webhook response issue

I am trying to connect a Discord bot to Make. To do this, Discord sends a verification link to my Make webhook, to which it must respond with a very specific body: {“type”:1}. The problem is that when I enter this into the webhook response body in Make and run the scenario, Make sends the following to Discord: {"type":1}
Discord won’t let this through, of course. I have really tried a lot to change the spelling (up to using Unicode) but I can’t find a way. Even if I set “type” as a variable before the webhook response module, make.com inserts the backslashes when the response is sent. Do any of you have experience with this? I would be super grateful.

Hello @Datagini and welcome to the Make Community!

Could you please share which endpoint you’re using?

In Webhook response, you might also consider adding a Content-Type Header of application/json otherwise I think it will pass back as text. Something like this (you need to enabled Show Advanced Settings):

Hi thank you for your answer!
yes - this is exactly my setup.
But if we go to the Bundle content its:
[
{
“body”: “"type":1”,
“status”: 200,
“headers”: [
{
“key”: “Content-Type”,
“value”: “application/json”
}
]
}
]

ok thats kind of funny because this forum seems to edit it as well - i am very confused, so here with a picture that you can see the Backslash: