Where there any changes to the API lately?

I have ben using the make API to run my make scenarios effectively for the last month. Today I tried making a call and keep getting the same error when trying to run my scenarios:

“detail”: “Forbidden to use token authorization for this organization.”,
“message”: “Permission denied”,
“code”: “SC403”

The token that I am using has the following scopes:

  • scenarios:read
  • scenarios:run
  • scenarios:write

And I am making the call like this:
curl --location --request POST ‘https://us1.make.com/api/v2/scenarios//run’
–header ‘Authorization: Token ’

I have tried creating a new token with every single scope and that didnt work either.
Am I missing something here?
Thanks in advance

@Miguel_Arriaga on which plan are you?

I am on the free plan

https://www.make.com/en/pricing Free plan users are not able to use the API. You might be previously due to a bug but nevertheless, the last patch fixed the bug.

1 Like

I see, thank you. I did not know that was the case