Wordpress Create a Post Error


I have a problem with Wordpress plugins, everything had been working perfectly for a few months and suddenly I had an error message : “Function ‘createBody’ finished with error! Unexpected token J in JSON at position 0”

Can someone help ?

Thank you


today the same problem appeared in my scenarios. I wrote to support about it.

Same for me :slight_smile: I hope the problem will be solved soon.

Same here! Tried the whole day to solve it…

Send the json of input and output bundles please here to see what’s up.

hello, you found below input and output :

        "meta": [
                "name": "_yoast_wpseo_title",
                "value": "Ce fromage à petit prix et qui à bon goût va transformer tous vos repas !"
                "name": "_yoast_wpseo_metadesc",
                "value": "Pour vous réconforter cet hiver, nous vous parlons d'un fromage économique et savoureux à inclure à tout prix dans vos recettes !"
                "name": "subtitle",
                "value": "Pour vous réconforter cet hiver, nous vous parlons d'un fromage économique et savoureux à inclure à tout prix dans vos recettes !"
                "name": "_yoast_wpseo_focuskw",
                "value": "fromage"
        "type": "posts",
        "title": "Ce fromage à petit prix et qui à bon goût va transformer tous vos repas !",
        "author": 5,
        "status": "draft",
        "content": "<p>Nous vivons en France et nous aimons le fromage ! Il fait partie de notre patrimoine culinaire. </p>\n<p>Surtout avec l'arrivée de la saison hivernale, on pense déjà à toutes les recettes à base de fromage, comme la raclette, la tartiflette ou le Mont d'or... </p>\n<p>&nbsp;</p>\n<p>C'est bon, savoureux, mais cher aussi ! Dans cet article, nous partageons avec vous notre petite astuce pour profiter du fromage à prix mini.</p>\n<h2>Un fromage pas cher et savoureux pour passer l'hiver avec gourmandise !</h2>\n<p>Il s'agit de la cancoillotte. Ce fromage jaune vient de Franche-Comté et était appelé, autrefois, le fromage des pauvres. Il est moins consommé que d'autres fromages, et pourtant il présente de nombreux avantages... </p>\n<p>En effet, on peut le manger froid ou chaud. En principe, ce fromage est tartiné sur une tranche de pain grillé pour le déjeuner ou le petit-déjeuner. </p>\n<p>De plus, cette pâte fondue est économique, puisque vous pouvez la fabriquer vous-même ou l'acheter dans le commerce pour un prix compris entre 1 et 3 euros. </p>\n<p>Enfin, sachez qu'elle est peu calorique. Un fromage qui ne vous fera pas culpabiliser, on approuve !</p>\n<p>&nbsp;</p>\n<p>En dehors de cette utilisation, vous pouvez imaginer de nombreuses autres recettes avec ce fromage. En effet, la cancoillotte se marie parfaitement avec des pommes de terre, des pâtes ou de la viande. </p>\n<p>Pour une recette peu coûteuse qui satisfera les palais les plus exigeants, vous pouvez réaliser un gratin de pommes de terre avec des oignons, des lardons et une bonne quantité de cancoillotte. </p>\n<p>Petits et grands s'en régaleront pendant la saison froide ! De plus, la fabrication de ce fromage est plutôt originale et nous sommes ravis de partager son histoire avec vous.</p>\n<h2>L'histoire de ce fromage français</h2>\n<p>On dit que ce fromage existe dans sa région d'origine, la Franche-Comté, depuis près de 2000 ans.</p>\n<p>Alors, il mérite bien qu'on s'y attarde un peu ! Connaissez-vous la signification du terme metton ? C'est le mot qui désigne ce que l'on obtient avec le lait écaillé, qui est la base même de ce fromage. </p>\n<p>Au départ, ce sont des miettes qui sont transformées en une texture lisse et crémeuse par l'ajout d'eau chaude. Mais ce n'est pas tout ! La cancoillotte a aussi un petit secret. </p>\n<p>&nbsp;</p>\n<p>En effet, il lui faut un ingrédient supplémentaire pour devenir la cancoillotte que vous aimez. Il s'agit du beurre. C'est grâce à cet ingrédient qu'elle devient jaune et a un aspect très épais.</p>\n<p>Maintenant que vous savez tout sur l'histoire de la cancoillotte, il est temps d'essayer quelques recettes ! Cancoillotte maison ou prête à l'emploi, à vous de choisir !</p>\n<h2>Voici 4 idées de recettes à réaliser avec la cancoillotte</h2>\n<p>Afin de vous donner quelques idées de recettes pour la saison froide, voici ce que vous pouvez préparer avec ce délicieux fromage. Il s'agit de 4 préparations savoureuses, familiales et peu coûteuses. On se lèche déjà les babines !</p>\n<p>&nbsp;</p>\n<ul>\n<li>Tartiflette franc-comtoise</li>\n<li>Escalope de poulet à la cancoillotte</li>\n<li>Gratin de pommes de terre à la cancoillotte</li>\n<li>Omelette à la cancoillotte</li>\n</ul>\n",
        "categories": [

[ null ]

I have been having the same issue with creating a wordpress post, I wrote to support and no one responded. I assumed by now MAKE would have fixed it but I am still having the issue happen. Has this been confirmed that it is a MAKE issue and they are working on it? Would love to get my scenario back up and running. It was fine before this started, I didn’t change anything so I assume this is an issue on their side, hope someone has more info on this :slight_smile:

It could be related to the Make app but most likely it is not. Something changed on your WordPress site and broke their app which needs to be fixed. I wonder if the plugin for Make needs an update and a recent WordPress update broke the integration.

I have had the same - it’s the whole reason I will use make: to automate Wordpress.

What I didn’t understand was that I got a scenario working quite well with custom fields etc… and then all of a sudden this error, for any field I tried to put in that was not numbers. All number fields work, none of the text.

So apparently it’s an integromat thing to fix? I am new here, how is Make at fixing these kind of things? Responsive, or shall we be waiting months?

thank you!

I discovered the same problem since today working with a scenario that worked perfectly until now with custom fields…

Well if there’s a support ticket in it should be fixed shortly.

I had it happen on 3 different scenarios, 3 different wordpress sites, 3 different places I am trying to import data from. They all worked fine and then all broke at the same time. Just surprised how long it has been broken and that support has not been able to resolve this faster. They finally responded to my ticket with a generic response that they have too many tickets right now and are backed up but that they will eventually get around to mine. Super impressed with the tool, super disappointed in the support. Really just hoping to get a resolution to this sooner than later.

EDIT - reading through these comments again, I am wondering if it isn’t on my side and not on MAKE side either,. I am thinking if it was possible that wordpress updated the wordpress MAKE app and broke something - or as Alex mentioned maybe a wordpress update broke the wordpress MAKE app. IDK, still just want it fixed :slight_smile:

I did a lot of testing and implementing custom fields on my website the last days. And I can tell you @Tom35 that yesterday everything went fine.

But I had seriously some problems about two weeks ago with connecting my wordpress site via JSON although the site was already connected with another make-account, so it couldn’t be a server problem on my site, because the homepage didn’t change the hoster or anything.

The requested me to film the developer console and network tab for them.

After about an intensive exchange with the support, they gave it to the developers, who didn’t solve the problem until now… :frowning:

So I guess, the actual problem is related to some “bigger” problems in the background … :thinking:

From my observations, since two days Make doesn’t want to execute the process to WordPress when there is something other than a number in the value passed to custom field. This looks like a software problem on the Make side.

thank you Alex.

Do you mean my own support ticket issued with Make, or is there an overall Make ticketing system that we can look at?

Did someone already open a ticket about this issue? Can reference This thread there.


Hello everyone and welcome to the community to the new joiners!

I just wanted to step in and say thank you for raising this issue here. The dev team is on this right now and it’s their priority to fix this asap. We’re very sorry for the headache this might’ve caused you.

I’m keeping an eye on this task in our system and as soon as there’s an update, I’ll post it here.

Thanks so much for your patience and understanding.


Hello everyone,

I see that the problem is present for many people, there may have been a worpdress update which made the connector incompatible, I hope they will manage to solve the problem, on my side the assistance answered me "I confirm this issue has been reported to our dev team.
We will get back to you once they give us any feedback.".

I found a solution while waiting for the problem to be resolved, I advise you to use the WP Webhooks plugin which will at least allow you to post articles on WP.

Cordially !

1 Like

Yeah that makes sense. WordPress core updates breaks stuff all the time.

@massilia68 , @alex.newpath this is definitely not the fault of the WordPress update, as the last update was August 30. I’ve been using Make since that WordPress update and everything worked. The problem appeared on Friday, so it is not related to the WordPress update.