Airtable "watch records" not working as expected


First of all, I hope you’re doing well :slightly_smiling_face: !

I’m here because I’m stuck with a scenario involving an “Airtable Watch Records” module that aims to trigger an HTTP request when my table changes.

I created a “Last Modified Time” column that displays well in a trigger’s configuration settings.

But when I try to “run once” my scenario, whether I modify a row or not, it returns a result where the last modified date is the farthest dates from today’s date (the result is one of the first rows that were imported into airtable), do you have any idea what i did wrong?’

Thank you and have a nice day :ok_hand:

Hi @Angelo_Blot

When you ‘run once’, make usually displays this window where you can choose which records to use for the ‘run once’ action. Is it possible that you selected an option that leads to the record used, like since specific date, all or choose manually?

Select From now on and then modify a record in airtable to see it in action

1 Like

Hi @Loopz,

That was it ! Thank you :pray:


1 Like