Bot Question: Missing items in the mapping panel

:robot: Make Bot here bringing some of your FAQs to the community :robot:


:question:

Hello lovely community!

So I am trying to map a specific item but I cannot see it displayed in the settings of the module. Is there anything I can do to load the item into the mapping panel?

Thanks a bunch!


Hello.

  1. If you cant see the item(module) itself, then it means that its connected correctly.
    To be able to map the module, it should be before the input module and on the same route. ()
  2. If you can see the module, but no items there, try to run that module once.
    (Right click, run once).
    The metadata of that module will be loaded and youll be able to map.
    Sometimes just opening the module settings also helps


2 Likes

Thanks so much for stepping in, Stepan! :slightly_smiling_face:

1 Like

Hi @stepan,

Please what of if you can only see one of the items and not all. For example, I want to map values of a form submission received via webhook but it only shows the value of the last field in the form instead of all.

I have refreshed, run this module only but its still not working.

Hi Tammy, I run into the same issue, only seeing 1 of many items, have you found a solution?
Thanks

Heya @Halim

Just stepping in to share a friendly piece of advice.

In the community, its generally more effective to start a fresh topic for each new question rather than commenting on older threads. When you initiate a new conversation, youre more likely to catch the communitys attention and receive the help you need.

Thanks for helping to keep the community organized and making it easier for everyone to share and find the information they need. :pray:

1 Like

Thank you for the advice michaela.

I created a fresh topic earlier.

2 Likes