BYE BYE MAKE (formerly INTEGROMAT) Frustrated user

Hi, I’m leaving Make after 1 year of using it, because of frustrated with no help, clue, option or solution given for the problem on my scenario.

i have contact support = no clue or help or solution
post in this community = no reply


It may be that sometimes the post get lost in the process.

Have you tried doing the scenario again? Try deleting and adding the connection to Wocommerce again :slight_smile:

Maybe it will work.

1 Like

Hello there @aidiledy so sorry to hear about your frustration.

We checked our system and located a ticket you logged a while ago. We also saw our support team’s reply to your inquiry. Generally speaking, if the answer you receive does not address all the points you’ve brought up, you are always welcome to get back to the support team and ask for more details/information.

Also just like @Wemakefuture is saying, the questions brought up in the community might take some time to be resolved. It’s important to remember that this is a community of users who help and support one another. In an environment based on voluntary help, there is no guarantee of immediate assistance, no matter how committed the community members are.

Once again, very sorry to hear about the headache this has caused you. Now that we’ve bumped the question, the community might jump in and help you out. We see an example of that just one reply above me :blush:

1 Like

Hi, I got a problem that nothing changed made from my side but, and I’m also can’t find any problem on my website(with woo-commerce) and the woocommerce is run perfectly like before on my website, other integration also working perfectly, except, MAKE shows error 503 like I have attached and woocommerce scenario can’t running because of it.

@aidiledy Checked out your original post a couple of days ago,
honestly, even though i manage several dozen wordpress sites, this is always a tough one to troubleshoot without administrative access to the actual site, It might be a difference between integromat and make, or it might be wordpress updated, or your hosting provider. it could be a conflicting plugin thats unrelated to woocommerce, that only triggered on transition to make.

or a very in depth description of everything about the site, and examples of key code when requested.

I have been trying to formulate the best way to go about helping you get this fixed in a straitforward way.

:notebook: The Issue with wordpress in particular compared to the majority of other make integrations, is there is just so many different moving parts, by so many different development teams, of varying quality.
and this would apply to any integration with wordpress, or wordpress plugin, because of the way WordPress manages its data (in default installs)

on the security and hosting side: there are so many different server configurations you can have, with different levels of PHP support.

on the wordpress core side: updates hit frequently enough to break major integrations regularly. Is your wordpress instalation a standard instalation? is multi-site enabled, do you run an alternative database solution that breaks it apart from the default config, whats does your functions.php in your theme look like, etc etc etc.

On the plugin and themes side: Well, WordPress plugin reputation already speaks for itself.

:warning: These Things Impact REST API performance severely on wordpress.

  1. Any Plugin that creates custom fields (ACF,Woocommerce :sob: )
  2. Shared Hosting,Budget Hosting or Underpowered server.
  3. NGINX/Apache settings that do not match your instance requirements.
  4. Some Page Builders.
  5. Giant Database.

:information_source: Memberpress has performance related api issues in the way the api is designed. I have talked to their team about it, and because its a core rebuild to fix, it is unlikely it will be in the near future.
I could keep going but all of this is “shots in the dark”

Definitely Start Here, if you have not done this yet.

also Have you disabled all plugins except woocommerce,

does it still not work when you have done that

How about loading up a minimalist theme and disabling plugins

Every thing to test past this point starts to get a lot more involved.

1 Like

Thanks for the help, I have solved it with your clue,
Cloudflare Bot fight mode kicking intergromat server from accessing woocomerce


For a tool with so much potential, the customer support (and the community, too) is so disorganized — please, more StackOverflow and less YouTube comments.

Welcome to the community @shawncarrie ! I look forward to your “Stackoverflow” style comments…