Error "Failed to load data!" when configuring Dropbox

I’m new to and trying to setup my first scenario. I managed to setup a dropbox connection successfully. But when selecting a folder to be watched in the app, i get the error “Failed to load data!”.

I played with the settings in my dropbox app, but no luck. Even selecting all permission didn’t help.

Can anyone help?

Hello @Rolf nice to meet you.

Did you make the connection by following this documentation Dropbox ( ?
Have you tried to use the connection with another module. To list something or get something because maybe the problem is the connection.
I think is not a technical module problem because for me is working.




Hi @Wemakefuture
Thanks a lot for your help. I used the documentation you mention to do the connection. I also setup a second connection to another dropbox account. I can successfully reauthorize and verify both connections in make.
I also tried with another dropbox module. I get the same error there unfortunately.