Error: Output object cannot be buffer

Hello everyone,

I just received an email with the subject “Encountered error in Make scenario.”

This error is new to me. Just 25 minutes ago, the same input with the same data worked without any issues. I had hoped it was a temporary error, but the same error persists when I try to run the scenario again. See the image below for reference.

I also reauthorized the Calendly connection, but unfortunately, that did not resolve the issue.

image

Looks like a bug.

For technical issues or bugs like this, directly contacting support can often lead to a faster resolution. They have access to your specific account details, scenario and scenario logs, server-side logs, and internal tools and resources, which allows them to investigate more thoroughly than what you have access to. Additionally, sharing sensitive information about your situation might not be suitable for an open forum discussion.

If you manage to get your issue resolved with support, we’d still love to hear about it! Sharing your solution on the forum can help others facing similar problems.

samliewrequest private consultation

Join the unofficial Make Discord server to chat with other makers!

2 Likes

Thank you, @samliew

I have raised a support ticket and will keep the community updated when there is any news about the error.

3 Likes

I am experiencing the same error.

I had rerun the scenario a few times from the scenario builder canvas and then when I enabled the scenario to run via the schedule it worked.

2 Likes

Experienced similar/same “Output object cannot be Buffer” with a Webhook module. The solution mentioned by Zsombor_Sentes worked for me: pushed the ‘run’ button manually from scenario builder and then enabled the scenario to automatically run again. Backlog is being processed. Seems a little slower than normal but at least it is working again.

3 Likes

Hi All,

Below the response from the helpdesk from Make:

Hello there,

Just an update here:

We are still investigating the issue currently.

The initial findings indicate that this occurs when the data is being processed sequentially.

In the event that the issue occurs again, you may want to disable and enable the sequential processing setting from scenario settings and see how it goes.

However, our development team is working on it and we will get back to you as soon as possible.

Thank you for your patience while this is being investigated.

Kind Regards,

Your Make Team

I’ll keep you updated when there is more news about the troubleshooting.

2 Likes

Last update:

2 Likes

Thanks for contacting support and keeping us informed of all the updates.

Does the issue still occur after the hotfix?