Error when trying to add Facebook connection

After adding a Facebook Leads ‘New leads’ module in a scenario, I’m not able to make a connection. I’m getting this error:

Failed to connect to remote server. Failed to execute ‘clone’ on ‘Response’: Response body is already used

Then I tried all sorts of other Facebook modules, and I can’t seem to add a connection to Facebook in any of them.

Any advice?

You could also use the webhook bubble from make to setup the connection or if you want to use the facebook module follow the below.
Check facebook to make sure the webhook is not already exist and thew permissions are set correctly.
Follow the instructions here

1 Like


Thanks for your answer. I’ve tried adding a webhook module, but I’m actually getting the same error when trying to add a connection. I dug a little deeper, and found out I can’t add any connection anymore. For each and every connection (doesn’t matter which app/module) I’m getting the same error. So the issue is not with Facebook I think, but with Make…

The custom Make webhook did you create it in make then took the URL to the facebook dashboard and put in the config area ?

1 Like