Getting a 429 error with chat gpt 3.5

Do not buy ChatGPT Plus, it doesn’t work on Make

“ChatGPT Plus” and “OpenAI GPT-4 models” models are two separate products.

You might have bought the consumer chat “Plus” version at chat.openai.com, which is NOT compatible with Make.

Make uses the “OpenAI GPT-4 models”, only accessible via the OpenAI developer platform.

OpenAI APIs for developer (commercial) use does not have any free plan.

To resolve this issue,

  1. You can buy credits on the OpenAI Developer Dashboard, under Accounts > Billing page

  2. Next, go to the Usage Limits page, and set the Monthly budget field to the same as the value above (e.g.: 120), then save your changes.

Screenshot_2024-01-22_090149

More Information

For more information, see

2 Likes