Google Sheets Search Rows Returning No Data

Hi,

I have just signed up to Make as I wanted something a little more advanced than Zapier. I am struggling to get my head around the Google Sheets Search Rows Action. I have configured a search but no bundles are being returned even though I have matching data in my sheet.

Here is how I have configured it:


I am searching for the term Paracetamol, which exists in my sheet:

However, when running the scenario:

The bundle returns no data:

Thanks in advance for your help.

Regards,

Shaheed

NB: I have tried the search term with and without " marks.

Hi @Shaheed_Fazal ,

You said you tried with and without quotation marks, but it should be without. The module searches for that specific search term and is not expecting a "

Can you try that once more?
Otherwise try to debug it by removing the filter and check what kind of data you get. Then you can also test with a more exact search term and see what you get.

1 Like

Thanks @Drivn! It seems to have worked. I removed the filter and tried a specific search and then did a more general search and it seems to be working now. I am not exactly sure what was the issue but removing all filters first seemed to help! :slight_smile:

2 Likes