Incomplete Execution Pausing Scenarios with No Notice

Hi, is there ~any~ way to get notifications about incomplete executions causing the scenario to be paused without having to receive every single warning notification? It should really be a part of the “Deactivation” email warnings.

It’s awful to come back to a scenario and see it’s been off for like a month because the error handler failed/tried too many times and quit, and the alternative is to get emails about every single thing going on. The “Break” module says that sequential processing needs to be on, but this is why the scenario is getting “paused” by a single failed execution.

Hi @Wes,

For enabling break handlers you don’t need to have sequential execution ON, you just need to enable the storage of incomplete executions. My recommendation would be to turn off the sequential processing.


Thank you. I learned this from support today. I swear the Break module documentation used to have a screenshot suggesting both needed to be turned on for the module to work. Currently switching it off on all of my scenarios because I don’t have any restrictions on what order executions need to go in.