My scenario is not running as scheduled - Shopify-ZohoCRM

Hi all,
I have no technical background, so this is pretty much new for me.
I was able to create a scenario that is working and will allow me to import customer info from Shopify to create a deal in Zoho CRM, as shown on the organization page.

I checked the connections, and they are OK, with no error messages whatsoever.

When I tested the scenario it worked fine, however it is not running at the set schedule. Every time I have to make it manually or on demand. Otherwise, it won’t do it on its own.

Why is this not working? Am I missing something?
Please help!
Thanks

Welcome to the Make community!

1. Screenshots of module fields and filters

Please share screenshots of relevant module fields and filters in question? It would really help other community members to see what you’re looking at.

You can upload images here using the Upload icon in the text editor:
Screenshot_2023-10-07_111039

2. Scenario blueprint

Please export the scenario blueprint file to allow others to view the mappings and settings. At the bottom of the scenario editor, you can click on the three dots to find the Export Blueprint menu item.

Screenshot_2023-08-24_230826
(Note: Exporting your scenario will not include private information or keys to your connections)

Uploading it here will look like this:

blueprint.json (12.3 KB)

3. And most importantly, Output bundles

Please provide the output bundles of the modules by running the scenario, then click the white speech bubble on the top-right of each module, save the bundle contents in your text editor as a bundle.json file, and upload it here into this discussion thread.
Screenshot_2023-10-06_141025

Providing the output bundles will allow others to replicate what is going on in the scenario even if they do not use the external service.

Following these steps will allow others to assist you here. Thanks!

2 Likes

When I run the scenarios independently, the blueprint is 0 in the Shopify module

image

And for the Zoho CRM module I get this (which is new)

Hi @Cristina ,

Could you further try checking your scenario execution history and see if there is anything that seems “out of the ordinary” there

2 Likes

Thank you for your reply. Suddenly it started working…
I do not what happened.

Hello Cristina :wave:

It’s great to hear that your scenario is up and running again. Thank you very much for taking the time to step back into the community and update us on your progress. :pray: