Scheduling / Cron not working

Created a simple scenario to watch xero purchase orders from scratch in Make.

Does not run at all unless I do manually.

Is this a bug or am I missing something?

No custom schedule. Just the default 15 minutes intervals.

Hey @jbuesking ,

It looks like there is either a bug going around. I’ve seen multiple people having this issue.
Let me see if we can get this resolved quickly, I will keep you up to date if there is more information.

1 Like

Thanks, Just didn’t want to invest much of my time sorting before checking if with others.

Heya @jbuesking , thanks so much for bringing this up!

Our dev team is currently working on fixing scheduling-related issues. We tried testing this on our end and all seemed to be working the way it’s supposed to. Could you please try to reset the schedule, save the scenario and see if the issue still persists? If it does, please let me know and we’ll make sure to get this sorted out asap.

Thank you!

I’m going to have to chalk this up as user a error on my part and take it on the chin. :lying_face:

I guess coming from integromat and getting the live history… I did not notice there’s a toggle to turn check runs on/off.

Looking at the live scenario feed it had looked like it had not run while I slept.

Going to the history and turning check runs on it has been running.

Sorry for the confusion. Just didn’t see it in the live history. Should have dug deeper.

1 Like

Good you noticed @jbuesking .
For everyone else having the same “issue”, you can find this setting in the top right:

1 Like

@jbuesking Great to hear you figured it out! Thanks for the pointers @Drivn