Scenarios not working but they did

Hello and good day to you all

Can you give me a little bit of help pease.

I have a group of Scenarios that are very similar, most of my scenarios (that have been working good for the past few days) have suddenly stopped working.
Nothing has changed.
The scenarios pull data from the same files on dropbox as the other scenarios (some of which are still working) so I know nothing on dropbox is causing the issue.

What i have done.
I tried creating a new scenario, i copied the info from a scenario that is still working, typing the info into the new scenario and now the new scenario is not working,

Because the old scenario is working and the new scenario is not, this leads me to believe the issue may be a bug in

I also made a clone of the scenario that is working and the clone does not work.

Can someone help me resolve this issue please?



I found a workaround. Hopefully it has solved the problem longterm.

For quicker assistance with technical issues like these, you may want to contact support directly. They respond very quickly and update you frequently on the status of their investigation.

Hope you can share the resolution with us if you manage to solve this problem!


Hi, can you let me know what your workaround was? I am having a similar issue with my scenarios. They used to work just fine, and now will not trigger at all but no error message is sent.