TCP Protocol Error in Make app on iOS

Hello, I’m from Argentina…
I have some scenarios running well… but in my make app in iOS, sometimes, when I trigger a button I get an error like “Error while sending message to the server. TCP Protocol Error”.
The only way to solve the problem is:
Log out from the mobile app
loss every button configuration
create a new device
configure all buttons again
Do anyone know how to resolve this issue? thanks

Welcome to the Make community!

It looks like you’re connected to Wifi, maybe a firewall setting is preventing some connections to Make?

Try disconnecting from Wifi and try again.

If the issue persists,

For technical issues like this, directly contacting support can often lead to a faster resolution. They have access to your specific account details, scenario and scenario logs, server-side logs, and internal tools and resources, which allows them to investigate more thoroughly than what you have access to.

You can open a new ticket, or if you are unable to login for some reason, you also can reach support using the contact form on the website.

If you manage to get your issue resolved with support, we’d still love to hear about it! Sharing your solution on the forum can help others facing similar problems.

3 Likes

Thank you very much for your response. The error persists with Wi-Fi or 4G data. The problem is that the app is not functional for me since I have to reconfigure everything all the time. I have to add the device again, redirect all the scenarios to the new device, create the buttons again in the app, create all zones in gps settings and pray that it doesn’t happen again… I already contacted support and I still have no solution.