Trying to make a connection from ArcGIS Enterprise to Make

Hello! I’m trying to make a connection from ArcGIS Enterprise to Make but I always get this error
{“message”:“The request failed due to failure of a previous request.”,“code”:“SC424”,“suberrors”:[{“message”:“IP address is not valid.”,“name”:“InvalidConfigurationError”}],“debug”:[[“request”,“POST”,“",{“body”:{“code”:“***”,“client_id”:“vcrPocrC5KUBuU9N”,“grant_type”:“authorization_code”,“redirect_uri”:“”,“client_secret”:“***”},“headers”:{“user-agent”:“Make/production”,“content-type”:“application/x-www-form-urlencoded”},“timeout”:40000,“type”:"urlencoded”}]]}

Can anyone help me to resolve?

Hi there! Greetings from Brazil!
This looks like a connection issue.
Have you tried to remake the connections for ArcGIS?


Eii! haha
Então, eu refiz todas as conexões. Eu tinha feito pelo ArcGIS Online e deu certo, mas pelo Enterprise sempre dá esse erro. Mas pelo que to vendo é erro do IP mesmo, pq a conexão com o enterprise é interna…

Heya @ana.thome welcome to the community :wave:

I wanted to pop in and give you a heads-up that our official language here is English. So, I went ahead and translated your last reply for everyone to benefit from. Here it is:

Translated reply:

Eii! haha
So, I remade all the connections. I had done by ArcGIS Online and it worked, but the Enterprise always gives this error. But as far as I can see, it’s an IP error, because the connection to the enterprise is internal.