Lost current scenario configuration

Unexpectedly, a scenario I have been working on reverted to a previous version, and I cannot access the current version.

I’ve been working on this scenario for a week, making improvements and running tests. On Wednesday (June 5th), I improved the scenario and ran some tests. On Thursday (June 6th), I accessed the scenario to make a small adjustment, but when I tested it, I realized it was not the current version. I refreshed the page, logged out and logged in, tried accessing the scenario through Previous Versions, but nothing worked. When I go to the History, I can see the tests from Wednesday, and the diagram is correct, but I cannot access this configuration now. I have already sent a message to support, but I haven’t received a response yet.

Does anyone have any suggestions?

You can retrieve the desired version by accessing the scenario’s run history, selecting every modules, copying them, and then pasting them for use. You can refer to this video for better understanding:

If you require additional assistance, please don’t hesitate to reach out to us.
MSquare Support| Book Live Implementation
Visit us here
Youtube Channel


Great @Msquare_Automation . I was able to recreate the scenario after a few adjustments only, because when I pasted it didn’t recognise the trigger. Way better than doing all over again! Great tip!! Thanks!!!


Feel free to provide your valuable comment in the video too.